Jump to content

Gallery Permissions


Brandsters

Recommended Posts

Brandsters

The Forums, the Gallery, and the Library are different systems and each requires separate registration.  In August, 2020, Brand realized that the Gallery was viewable by anyone, not just Brand members.  The settings were changed so that only members registered in the Gallery could view the images. With this change, Forum members who previously were able to access the Gallery may find they cannot. 

 

1: Registration is required to upload and comment on images. Members wishing to upload images into the gallery should message the Brandsters (Cheaux & BluewindFarm).

2: Members need to have at least 50 posts in the Forums before requesting registration to the Gallery.

3: Keywords (Tags) can be added to an image during the uploading process.

4: To link to an image in the forums:

  • Click on the thumbnail and then right-click on the larger image. A pop-up menu will appear - click on View Image. Highlight and copy the image's link in your browser's address bar.
  • When you post the image click on the image icon in the editing toolbar and paste the link.

 

Currently, all images are uploaded into folders, by Seasons.

 

When linking an image from the Gallery into the Forums, please give credit to the member who originally uploaded the image and include the episode title under the image.

  • Like 2
Link to post
Share on other sites
MicheleBE1115
17 hours ago, BluewindFarm said:

 

 

This post has been recreated to reflect the change of Brandsters.  Also, added the statement related to giving credit per the Forum guidelines.

 

So glad to see this as to giving credit.  It's something I always do, even if it's my own picture from the gallery.

  • Like 1
Link to post
Share on other sites
5 minutes ago, MicheleBE1115 said:

 

So glad to see this as to giving credit.  It's something I always do, even if it's my own picture from the gallery.

 

I agree.  I don't tend to use the gallery, but, if I did, it seems only right to give credit to whoever went to the trouble of loading the pic. :thumbsup2:

  • Like 1
Link to post
Share on other sites
indiana

 I use my own pictures.

If I used a pic for my POD of Pernell (generally Conny's, or Betty's pics, I have already their permission  , but I generally credit them for the pic).

 

But alas, everybody has not this courtesy : When I posted one of my picture for Pernell's (date of his death), I was unpleasantly surprised to discover my own pic on FB,  in a group. It's not really the fact of my picture, but this person took my picture, even without a like or a comment in my thread.

There are a lot of members, who have just 2 or 3 posts on the brand, and used the gallery for FB (and never posted on the forum).

Link to post
Share on other sites
BluewindFarm

Earlier this week Cheaux and I were informed by other sources that there was a Canadian company seeking payment related to copyrighted images being posted on various websites without proper credit or having not received permission from the original source.

 

With this in mind, we looked at the Gallery settings and realized that anyone, not just Brand Members, could gain access to the Gallery.  We changed the settings so that only those with an account in the Gallery could see the images.  We thought the Gallery had been set this way years back when members were commenting on their images appearing on other sites without their permission.

 

Our apologies for not posting this change sooner, but we wanted to protect Brand and its member while we've been investigating this matter further.

 

@SJRCartwright and @wx4rmk, we'll create an account for each one of you in the Gallery.  The system will send you an e:mail with your login credentials.

  • Thank You! 1
Link to post
Share on other sites
BluewindFarm

@SJRCartwright and @wx4rmk, your Gallery accounts have been created.  Check your e:mail for login credentials.

 

To change your password, look for the "I forgot my password" link.  We know it is very faint, but it  is located on the same line and to the left of the green check OK icon.

Link to post
Share on other sites

@BluewindFarm Tried to log in both with the original account info sent in the email activation email as well as changing my password, neither will let me log in. Am I doing something incorrectly? Also, noticed the screen name that was created for me in the gallery doesn't match my screen name on here. Not sure if that has anything to do with it. Just rechecked the page and now it says I'm banned from using the site. :shrug:

Link to post
Share on other sites
BluewindFarm
51 minutes ago, wx4rmk said:

@BluewindFarm Tried to log in both with the original account info sent in the email activation email as well as changing my password, neither will let me log in. Am I doing something incorrectly? Also, noticed the screen name that was created for me in the gallery doesn't match my screen name on here. Not sure if that has anything to do with it. Just rechecked the page and now it says I'm banned from using the site. :shrug:


can you forward the email to the Brandsters email so I can look into this.  

Link to post
Share on other sites
BluewindFarm

@JoeC 

 

I checked and there is no account with your name.  

 

Please note that the Brandsters changed the settings in the Gallery so that only members "of the Gallery" can access.  The Forums, Gallery, and Library are all separate systems and each requires its own login credentials.

 

Give me a few more minutes to create an account for you.  The system will send you an e:mail with your credentials.

Link to post
Share on other sites